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PowerSchool Mobile App: Account Disabled

Summary

If users encounter the error message "This Account has disabled or locked" when logging into the Mobile App, it may be due to the school district temporarily disabling the PowerSchool Parent Portal. If the web version works fine, the issue is likely with the Mobile App itself. Users should try uninstalling and reinstalling the app, and if the problem persists, contact the school district to resolve it.

Cause

At times the school district may have disabled the PowerSchool Parent Portal for a brief period of time. However if the web version of the parent portal is working fine, then there is an issue with the Mobile App itself. 

 Solution

  • If you get the above error message when trying to login to the Mobile App please try uninstalling and reinstalling the app.

 

  • If the above step does not resolve the issue, please contact the school district and let them know of this issue so they can reach out to the PowerSchool Mobile Team to get this resolved. Do not reach out to PowerSchool support directly. 

See below for a screenshot of the error:

 

Account Disabled.PNG

 

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Summary

If users encounter the error message "This Account has disabled or locked" when logging into the Mobile App, it may be due to the school district temporarily disabling the PowerSchool Parent Portal. If the web version works fine, the issue is likely with the Mobile App itself. Users should try uninstalling and reinstalling the app, and if the problem persists, contact the school district to resolve it.

Cause

At times the school district may have disabled the PowerSchool Parent Portal for a brief period of time. However if the web version of the parent portal is working fine, then there is an issue with the Mobile App itself. 

 Solution

  • If you get the above error message when trying to login to the Mobile App please try uninstalling and reinstalling the app.

 

  • If the above step does not resolve the issue, please contact the school district and let them know of this issue so they can reach out to the PowerSchool Mobile Team to get this resolved. Do not reach out to PowerSchool support directly. 

See below for a screenshot of the error:

 

Account Disabled.PNG

 

Was this Article Helpful?

  • Kudo this article if you found it helpful. It will help others find this resource.
  • Comment directly on this article to request clarification or share feedback about the content of the article.
  • Use the product-specific forum for questions not directly related to this article.

Summary

If users encounter the error message "This Account has disabled or locked" when logging into the Mobile App, it may be due to the school district temporarily disabling the PowerSchool Parent Portal. If the web version works fine, the issue is likely with the Mobile App itself. Users should try uninstalling and reinstalling the app, and if the problem persists, contact the school district to resolve it.

Cause

At times the school district may have disabled the PowerSchool Parent Portal for a brief period of time. However if the web version of the parent portal is working fine, then there is an issue with the Mobile App itself. 

 Solution

  • If you get the above error message when trying to login to the Mobile App please try uninstalling and reinstalling the app.

 

  • If the above step does not resolve the issue, please contact the school district and let them know of this issue so they can reach out to the PowerSchool Mobile Team to get this resolved. Do not reach out to PowerSchool support directly. 

See below for a screenshot of the error:

 

Account Disabled.PNG

 

Was this Article Helpful?

  • Kudo this article if you found it helpful. It will help others find this resource.
  • Comment directly on this article to request clarification or share feedback about the content of the article.
  • Use the product-specific forum for questions not directly related to this article.
Last reviewed:i
  01-04-2024 12:05 PM
Version history
Article id:
472220
Last update:
‎04-01-2025 09:58 AM
Updated by:
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