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Troubleshoot: An Unexpected Problem Has Occurred

Summary 

If you attempt to access a form and a screen appears that reads “An Unexpected Problem Has Occurred”, this means that PowerSchool Enrollment was unable to communicate adequately with your web browser (Google Chrome, Mozilla Firefox, etc.)

 

Error Message

An Unexpected Problem Has Occurred

 

Cause

The communication between PowerSchool Enrollment and the web browser may be blocked by a plug-in in your web browser, the server to which your web browser is connecting, or the data that has been stored in your web browser over time.

 

Solution

To solve this issue, make sure that your web browser can communicate with Infosnap by following the steps below.

 

Resolution Steps

  1. Clear the browsing data from your web browser. Click on the browser name to find the instructions/steps to clear the browsing data, cookies and caches:
    1. Google Chrome
    2. Mozilla Firefox
    3. Microsoft Edge
    4. Safari
  2. Switch to a different web browser. PowerSchool Enrollment works best with Google Chrome and Mozilla Firefox, but you can try all the browsers at your disposal!
  3. Attempt to access the form from a different device. If you are using a smartphone, try switching to a tablet or desktop computer.

 

Still Not Working?

If these steps do not help you access the form, contact your school district’s Enrollment section for further assistance.

 

 
Was this Article Helpful?
  • Kudo this article if you found it helpful. It will help others find this resource
  • Comment directly on this article to request clarification or share feedback about the content of the article
  • For other questions, not directly related to this article, please post a question in the product-specific forum

Summary 

If you attempt to access a form and a screen appears that reads “An Unexpected Problem Has Occurred”, this means that PowerSchool Enrollment was unable to communicate adequately with your web browser (Google Chrome, Mozilla Firefox, etc.)

 

Error Message

An Unexpected Problem Has Occurred

 

Cause

The communication between PowerSchool Enrollment and the web browser may be blocked by a plug-in in your web browser, the server to which your web browser is connecting, or the data that has been stored in your web browser over time.

 

Solution

To solve this issue, make sure that your web browser can communicate with Infosnap by following the steps below.

 

Resolution Steps

  1. Clear the browsing data from your web browser. Click on the browser name to find the instructions/steps to clear the browsing data, cookies and caches:
    1. Google Chrome
    2. Mozilla Firefox
    3. Microsoft Edge
    4. Safari
  2. Switch to a different web browser. PowerSchool Enrollment works best with Google Chrome and Mozilla Firefox, but you can try all the browsers at your disposal!
  3. Attempt to access the form from a different device. If you are using a smartphone, try switching to a tablet or desktop computer.

 

Still Not Working?

If these steps do not help you access the form, contact your school district’s Enrollment section for further assistance.

 

 
Was this Article Helpful?
  • Kudo this article if you found it helpful. It will help others find this resource
  • Comment directly on this article to request clarification or share feedback about the content of the article
  • For other questions, not directly related to this article, please post a question in the product-specific forum

Summary 

If you attempt to access a form and a screen appears that reads “An Unexpected Problem Has Occurred”, this means that PowerSchool Enrollment was unable to communicate adequately with your web browser (Google Chrome, Mozilla Firefox, etc.)

 

Error Message

An Unexpected Problem Has Occurred

 

Cause

The communication between PowerSchool Enrollment and the web browser may be blocked by a plug-in in your web browser, the server to which your web browser is connecting, or the data that has been stored in your web browser over time.

 

Solution

To solve this issue, make sure that your web browser can communicate with Infosnap by following the steps below.

 

Resolution Steps

  1. Clear the browsing data from your web browser. Click on the browser name to find the instructions/steps to clear the browsing data, cookies and caches:
    1. Google Chrome
    2. Mozilla Firefox
    3. Microsoft Edge
    4. Safari
  2. Switch to a different web browser. PowerSchool Enrollment works best with Google Chrome and Mozilla Firefox, but you can try all the browsers at your disposal!
  3. Attempt to access the form from a different device. If you are using a smartphone, try switching to a tablet or desktop computer.

 

Still Not Working?

If these steps do not help you access the form, contact your school district’s Enrollment section for further assistance.

 

 
Was this Article Helpful?
  • Kudo this article if you found it helpful. It will help others find this resource
  • Comment directly on this article to request clarification or share feedback about the content of the article
  • For other questions, not directly related to this article, please post a question in the product-specific forum
Last reviewed:i
  12-29-2023 12:35 PM
Version history
Last update:
‎12-29-2023 12:35 PM
Updated by: