PSLearning Assignments not appearing in PTPro for All Students in a Section

ABAlfano87
Practitioner

PSLearning Assignments not appearing in PTPro for All Students in a Section

Hi All,

 

I am a teacher using PSLearning integrated with PowerTeacher Pro.  I have a "master class" divided into three sections and each section has two linked PowerSchool sections within it becasue there are two courses taught concurrently.  (I know...its weird...) For example Block A is one section in PSLearning and the roster is based on a linked IB roster and a linked Honors roster.

 

I created an assignment in PSLearning and selected the option to publish to PowerTeacherPro.  The assignment appears normally for all students in all sections in the gradebook in PSLearning, BUT in PowerTeacherPro, the assignment only appears for one of the linked sections.  

 

Additionally, the PowerTeacher Log in PSLearning does not show any errors.

 

I tried to resync the assignments from PSLearning.  I have tried breaking the link and re-linking the rosters to the sections.  Nothing has worked so far.

 

Help please!

Thanks in advance, 

Andrew

6 Replies
Community Manager
Community Manager

Re: PSLearning Assignments not appearing in PTPro for All Students in a Section

Hi @ABAlfano87

 

Thank you for your post! I would recommend creating one section per linked roster. If you want to show the connection between those sections, you can name them similarly, like Section 1-A, 1-B, etc. That should help with the grade push to PowerTeacher Pro. You can select multiple sections in Learning when creating an assignment or other activities so that they receive the same content.

 

If anyone else has tips on linked roster sections, please feel free to share!

 

 

 

JbidK
PowerSchool Community Manager
ABAlfano87
Practitioner

Re: PSLearning Assignments not appearing in PTPro for All Students in a Section

Hi @jbidk,

 

Thanks for the good idea on a work around for this.  Can this be elevated for a more permanent solution, though?  Separating each roster into its own section means that every homework assignment created now has to be correctly applied to six different sections within the same master course.  It also means that a class discussion can't be set to be only between students who meet during the same time period; it would either be all sections together or each individual roster.  For what its worth, I also don't remember having this issue previously.

 

Thanks!

Andrew

Community Manager
Community Manager

Re: PSLearning Assignments not appearing in PTPro for All Students in a Section

Hi @ABAlfano87

 

Thank you for your response! I may be misunderstanding the way this is set up. Especially since you mentioned that this wasn't an issue previously. It would be great if our team can take a closer look. If you can start a support request through your Help menu in Learning, share the class where you are seeing this, our team can look at your specific class, rosters, and links. 

 

 

JbidK
PowerSchool Community Manager
ABAlfano87
Practitioner

Re: PSLearning Assignments not appearing in PTPro for All Students in a Section

Hi @jbidk!

 

Just an update, this problem still exists and I have not recieved any contact from the support team after sending the ticket through PSLearning as requested.  Help please!

 

Thanks!

Andrew

Community Manager
Community Manager

Re: PSLearning Assignments not appearing in PTPro for All Students in a Section

Hi @ABAlfano87

 

Thank you for reaching out. I see that our support team has been in touch about this issue. Please let us know if we can continue to help.

 

 

JbidK
PowerSchool Community Manager
jhanlon
Achiever

Re: PSLearning Assignments not appearing in PTPro for All Students in a Section

I would also liek to know the resolution.  We have teachers who give an assessment in Learning but it only shows up in the PTP Scoresheet and not the activity list