Examview to Blackboard to PSL Import Help

nfahey
Trainee

Examview to Blackboard to PSL Import Help

Hi,

 

I'm trying to import questions from Examview. I'm following the directions to a T. Export to blackboard 6-7. Import the .zip, then PS-Learning just stays in the load screen forever. If I exit out, PS-Learning has recognized the file and number of questions but still says it is importing... This has worked previously, now it's stuck.

 

 Importloaddeath.JPG

14 Replies
Claired
Community Moderator
Community Moderator

Hi @nfahey,

 
Thank you for reaching out through the PowerSchool Community. We see that a support request has been submitted. Our Support team will be reaching out to you to assist with your request.  

 

Thanks again!

Claire D

PowerSchool Community Moderator

freshcalendar
New Member

i have same trouble Man Embarassed

joshk
PowerSchool Team
PowerSchool Team

Good Afternoon @freshcalendar!

 

In order to better assist you, I will follow up with a Direct Message to gather additional details on the issues you have been experiencing. For anyone else who has experienced any difficulty, we would love to hear your feedback and any solutions that have worked well for your district!

 

Best,

JoshK

PowerSchool Community Moderator

Remember to give Kudos to suggestions that help you! If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!
odachel
Padawan

Hi, Josh.  Our district is currently experiencing this issue as well. Previously, exporting from blackboard has worked fantastically, but within the past two days have gotten hung up in haiku in the import process. Help! This is has been really causing problems for my classes! Thank you. Olivia


@joshk wrote:

Good Afternoon @freshcalendar!

 

In order to better assist you, I will follow up with a Direct Message to gather additional details on the issues you have been experiencing. For anyone else who has experienced any difficulty, we would love to hear your feedback and any solutions that have worked well for your district!

 

Best,

JoshK

PowerSchool Community Moderator


 

JackT
Trainee

Anyone figure out how to do this? I would love to know how.

odachel
Padawan

I have had the same issues for the past two days and it is really causing a disruption for my courses.  Do they know there is an issue? How do I report this to tech support????


@nfahey wrote:

Hi,

 

I'm trying to import questions from Examview. I'm following the directions to a T. Export to blackboard 6-7. Import the .zip, then PS-Learning just stays in the load screen forever. If I exit out, PS-Learning has recognized the file and number of questions but still says it is importing... This has worked previously, now it's stuck.

 

 Importloaddeath.JPG


 

camreanR
Community Moderator
Community Moderator

Hi there Olivia!

 

I spoke with you earlier regarding this, but I wanted to follow up to see if you still needed assistance. Please let us know if you have any questions, or need more help!

f323580
Hobbyist

@camreanR

 

I would appreciate it if someone from the support community could reach out. I have been experiencing the same issue bringing in content from ExamView. I submitted a ticket… I have a training to give in two days. 

 

Thanks, 

David

 

Jaclynp
Community Moderator
Community Moderator

Hi @f323580

 

I looked for your support request but couldn't find it.  Where did you submit your support request?

 

Thank you

 

JaclynP

PowerSchool Community Moderator

 

 

Jaclynp
Community Moderator
Community Moderator

Hi @f323580

 

My apologies, I was able to locate your support case on the learning board, I had a filter on, only showing me my cases.

 

The support team will be reaching out to you shortly.

 

Thank you for your patience.

 

Jaclynp

PowerSchool Community Moderator

 

cindysitka
Trainee

I too am having this same issue.  I can import and it says 20 questions imported but then I don't see them when I go to add them. Please help.

jbidk
Community Manager
Community Manager

Hi @cindysitka

 

Thank you for your post! Please let us know if you are still continuing to experience this. If so, we would like to share it with our support team to take a closer look and see if it's related to a known issue. 

 

 

 

 

JbidK
PowerSchool Community Manager
dtan
Recruit

The same happened to me! I uploaded one test, and it took a while but it finally loaded. Today, all of my examview uploads (saved to blackboard 6-7 format) are uploaded, and it says there are 50 questions, but none of them show up!


Please help!

MuskanS
Community Support Expert
Community Support Expert

Hi! @dtan,

 

I am sorry you are having issues with Examview uploads.  This issue has been reported to our Development team who are investigating further.  I recommend reaching out to the Designated Support Contact within your school district who should be able to work with our PowerSchool Learning support team and provide you an update with the resolution.

 


Muskan Sehar

PowerSchool Community Moderator


Remember to give Kudos to suggestions that help you! If a suggestion solves your issue, please select Accept As Solution on the post so others can see the solution, too!
Community Moderator