Quick Look up

KBerbaum
Journeyman

Quick Look up

My Quick Lookup is not displaying as it should.  You have to click on what looks like an i to see the grades, and there is no average showing that I can see.

Please advise.

Thank you!!

13 Replies
DanM3
PowerSchool Champion
PowerSchool Champion

Did your school recently peform an update? If you just changed from v11 to either 12 or 19, there is a change in the stock page and a customization is most likely blocking grades from showing in Quick Lookup.

Dan Morgan
Saint Mary's College High School - Berkeley, CA
PowerSchool Hosted - v 20.4.3 - 600 Students
PowerSchool User and Admin since 2000

KBerbaum
Journeyman

We did just get updated from v11 to 12.  So, do you know how I can fix it, or is something the state has to do since the pushed it to all of us at once?  Thank you for your reply!

DanM3
PowerSchool Champion
PowerSchool Champion

Your PowerSchool admin needs to locate the offending customization and delete and/or fix the quick lookup page. It's most likely also impacting quick lookup on both the parent portal and teacher pages too. It's a pretty active thread on the PSUG group.

Dan Morgan
Saint Mary's College High School - Berkeley, CA
PowerSchool Hosted - v 20.4.3 - 600 Students
PowerSchool User and Admin since 2000

KBerbaum
Journeyman

Thank you so much!  We are a very small Charter and I am very new to all of this.  Does any one out there know/have directions as to how to change the customization?

ScottS
Community Moderator
Community Moderator

Hi @KBerbaum,

 

If your district is running PowerSchool SIS 12.1.0 or greater, you can find Custom Page Management in the following location: Start Page > System (under Setup) > Page and Data Management > Custom Page Management.

 

If you don't see the Custom Page Management link there, you may need to adjust the permsissions for your user's group.

 

You might also be able to get some good answers to customization-related questions in our Developer Forum on PowerSource. 


Scott S.
PowerSchool Community Moderator
Remember to give Kudos to suggestions that help you! If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!
KBerbaum
Journeyman

Thank you so much!

dmhall
Hobbyist

I am wondering if anyone has seen a problem with quick look up not displaying percentages.  I am new this year and everyone is saying they could see percentages last year and when we look at end of the year data it is there but it is a finalized grade and percentage. All the settings under quick lookup settings are unchecked where it says to hide percentage.  So we are stumped on where else to look.  

 

Any help and direction is appreciated.  We are on 20.4.3

 

Thanks!

New Admin ;0)

DanM3
PowerSchool Champion
PowerSchool Champion

Check your Final Grade Setup. There is an option to suppress the percent display for each of the grading period.

 

 

Dan Morgan
Saint Mary's College High School - Berkeley, CA
PowerSchool Hosted - v 20.4.3 - 600 Students
PowerSchool User and Admin since 2000

dmhall
Hobbyist

You are awesome!  That was it.  Never would have thought to look there!!  Now I know!

Thank you! Enjoy your weekend!

 

Thanks,

Deb

elamanna
Apprentice

Does anyone know how to remove a 0 from showing up on quick lookup in a section?

Reshma
Community Support Expert
Community Support Expert

Hi @elamanna,

 

Thank you for your question in PowerSchool Community!

 

To assist you further, would you please confirm the name of the field/section that is getting populated by a value of 0 in the Quick lookup?  It would be great if you can share a screenshot of the scenario and we recommend removing any private data while sharing.



Reshma
PowerSchool Community Support Expert

Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!
MeghanL5
Rookie

Does anyone know when quick look up refreshes? Our percentage is correct but when you click for the assignment view of a class one assignment is missing.  The bottom says updated 1/21 which makes me think there must be a nightly sync for the assignments to be up to date.  I just always assumed it was real time.  Thank you! 

 

 

DanM3
PowerSchool Champion
PowerSchool Champion

In over 20 years as a PowerSchool I found it to be always live. If you load a page, it pulls all of the current data. I remember 10 years ago in one of my computer classes, a student was looking at their grades and went back to quick lookup and commented my grade just changed. A teacher across the hall had just literally entered new assignment grades. That being said, I have seen more caching issues the past few years with various PowerSchool products. It could be the individual class detail view page is encountering this issue.

 

 

Dan Morgan
Saint Mary's College High School - Berkeley, CA
PowerSchool Hosted - v 20.4.3 - 600 Students
PowerSchool User and Admin since 2000