Load will not work

LindaJ1
Rookie

Load will not work

I'm getting only 57 students of 672 loaded. It says the engine date is 12.31.1969

It also says Students have too few request and courses requested but no sections available.

 

All students have request and all sections are set up.

 

I'm at a lost.  Someone please help.

5 Replies
DanM3
PowerSchool Champion
PowerSchool Champion

One quick thing to check is make sure "schedule this course" is checked. My recollection is that it is not done automatically when you set the courses in the Course Catalog. You can use the Auto Fill Course Info under PowerScheduler Functions to do all of them.

 

Dan Morgan
Saint Mary's College High School - Berkeley, CA
PowerSchool Hosted - v 20.4.3 - 600 Students
PowerSchool User and Admin since 2000

LindaJ1
Rookie

Schedule this course is checked. 

CindyM8
PowerSchool Champion
PowerSchool Champion

You might have an issue with your scheduling scenario. You may want to call support on this so you can get it addressed quickly.


CM

LindaJ1
Rookie

 I sent in a ticket but haven't heard.  thank you

Reshma
Community Support Expert
Community Support Expert

Hi @LindaJ1!

 

Thank you for reaching out to us in PowerSchool Community!

I will reach out to you through a private message to discuss further on your case with PowerSchool SIS Support team. 



Reshma
PowerSchool Community Support Expert

Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!