Item Entry Issue in Performance Matters - Not able to preview

Emmie1
Specialist

Item Entry Issue in Performance Matters - Not able to preview

While entering a text entry item, the preview window would not populate.  Here is an example of what I was entering.  Perhaps someone can tell me what the problem may be.

 

Example:

Emmie1_0-1597862616435.png

Entering this type of problem has not been a problem in the past.

Also, the main purpose for using the math editor to write fractions is to be certain fractions are written in a proper mathematical form for students (the division line -, not a backslash /).

 

Any suggestions or information would be greatly appreciated.

 

2 Replies
Reshma
Community Support Expert
Community Support Expert

Hi @Emmie1,

 

Thank you for your post in PowerSchool Community!

 

We would want to take a closer look at your set up to troubleshoot the issue further.  We recommend reaching out to the Designated Support Contacts within your school district to provide further assistance on the issue you are facing while entering a text entry item. 



Reshma
PowerSchool Community Support Expert

Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!
Emmie1
Specialist

This issue seems to have resolved itself.  I was able to enter the same type of item into Performance Matters this morning with no problem.

 

Thank you for looking into the matter.  I truly appreciate to quick response I get from PowerSchool Community.  That is why I continue to remain a member.