Issues Sending Mass Parent Email - Formatting Text Errors

SciTeacher2020
Journeyman

Issues Sending Mass Parent Email - Formatting Text Errors

Riddle Me this Batman...

 

Within the Gradebook feature of PowerSchool, when I select the option of emailing parents and type my message, the text body creates additional question marks causing the message to appear very unprofessional (in the example shown below.). The � is a replacement character displayed when the message cannot generate the correct symbol, although it appears to be random in nature; at times replacing a "." or simply another letter already used.   Any suggestions are welcome.

 

Su hijo est� actualmente en peligro de fallar el primer semestre de la ciencia.
Nuestro primer semestre termina el viernes 13 de Noviembre de 2020.
 
A su hijo le falta m�s de una asignaci�n.
Todas las asignaciones que faltan se enumeran en el Portal para Padres como 5.5.(F)
Los estudiantes pueden enviar el trabajo faltante para el cr�dito.
7 Replies
SowmyaN
Expert

Hi @SciTeacher2020 

 

Thank you for reaching out for assistance through PowerSchool Community!

 

To assist further, I recommend contacting your System Administrator for further assistance.

 

 



Sowmya Karmel
PowerSchool Community Moderator
Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!
SciTeacher2020
Journeyman

@SowmyaN 

 

You have failed; you failed to recognize that as an intelligent individual, I wouldn't be here without first attempting to contact my IT department.  If they were able to solve the issue - I wouldn't have posted it here. I understand your policy about "not talking to strangers" - but as an educator that utilizes the software, I am still a customer, with the ability to review the software in multiple arenas and can easily transform it into my life's goal to direct business to your competitors such as Google.   So with regards to the policy, it is an exceptionally high risk within the framework of your business model.  In the time it took you to respond to my original request, you could have simply answered the question.

 

You have failed to address the question and certainly you made no effort to answer it.  It is best for you to state, I don't know the answer and I am not planning on helping you. That is honesty.

 

Is it possible to refer this issue to someone outside of your department with the expertise to solve the issue, or we can agree that it is an ineffective feature that is better removed from the software?

 

Thank you. 

SowmyaN
Expert

@SciTeacher2020 

 

I apologize for sending you to your administrator for assistance. We have partnered with our Support teams to see if there are any workarounds at this time. We will follow up on this thread with further information tomorrow. 

 

Thank you for your patience as we look into this further.



Sowmya Karmel
PowerSchool Community Moderator
Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!
jamiem7
Lead Community Moderator
Lead Community Moderator

Thank you for your patience!  We are continuing to work with the SIS Support team and will update this thread today.



Jamie H.
Lead Community Moderator

Explore becoming a PowerSchool Mentor today!
cestrada
PowerSchool Mentor
PowerSchool Mentor

Hi @SciTeacher2020 I have used PowerTeacher and some of teachers in my school write messages in Spanish.  

I see that your message has Spanish characters such as tildes.  

Have you tried writing the message in an document and then copying to PowerTeacher grade book?  

Currently PowerSchool is not supporting the tildes and that is the problem.  We have asked to improve that issue because out students names and last names as well as other data have tildes and other Spanish characters and every time we export data we have this issue.  They have mentioned that in next version release but I´m not sure when.  

Hope this can suggestion can help.  

 

Claudia Estrada
SciTeacher2020
Journeyman

I appreciate your help and thank you for responding.  The issue appears in Spanish and English - and almost appears random in nature.  PowerSchool is frustrating because customer service and engineering have failed to communicate effectively and as a result, either alone cannot solve the problem. 

The short answer to my own question is that it is a programming/scripting/software issue.  Anywhere that the issue appears - mass mailing or student's names, means the script/program failed to understand the character that should appear.  Since the software doesn't know what character that needs to appear, it places the "?" as a character placeholder so that an engineer can amend the script. A software engineer adds a line of code that states when "x" appears display "y" and the problem is resolved.   For the mass mailing issue, the information I send is assembled through a script and the scripting itself contains errors resulting in the "?" that appear.  

 

Honestly, not a difficult solution, but getting the fix in place is like moving a mountain - and that it a management issue. 

 

 

jamiem7
Lead Community Moderator
Lead Community Moderator

Thank you for your continued patience!  We have reached out to you in a private message to discuss this further.  You can view your private messages by selecting the envelope at the top right corner of any page in the Community.



Jamie H.
Lead Community Moderator

Explore becoming a PowerSchool Mentor today!