Grades not Showing in PowerSchool

bwheeler
Hobbyist

Grades not Showing in PowerSchool

Does anyone have suggestions about troubleshooting grades not showing in PowerSchool? I'd like something to reference that explains how to set up the weighting categories for Q1, Q2 and S1. Do they all need to be the same? For example, if Q1 and Q2 are Category Weighting, does S1 also need to be Category Weighting instead of Term Weighting? We're thinking this is why the grades are not showing in PowerSchool. The set up for Q1, Q2 and S1 are not all the same.

 

Thanks!

1 Solution
JeffG9
PowerSchool Champion
PowerSchool Champion

@bwheeler  If it is a particular store code for a particular teacher I'd say that teacher's traditional grade calculations are likely the issue. The most common reason I see 0's in a Final Reporting Term (S1, Y1, etc) is that the teacher ha the Term Weighting Calculation set to Term Weighting Points instead of Exact Value Earned. See attached.

______________
Full Disclosure: I do not work for PowerSchool

View solution in original post

3 Replies
JeffG9
PowerSchool Champion
PowerSchool Champion

@bwheeler  When you say grades are "not showing," where exactly do you mean? Terms do not need to be the same to generate a grade; if I teach a class that has 4 quarters and a Y1 grade for the final, I could be just fine with

 

Q1: Total Points

Q2: Category Weighting: Tests (50) / Quiz (50)

Q3: Total Points

Q4: Category Weighting: Tests (50) / Project (50)

Y1: Term Weighting:

       Q1: 25

       Q2: 25

       Q3: 25

       Q4: 25

 

Folks will need much more information to help you.

______________
Full Disclosure: I do not work for PowerSchool
bwheeler
Hobbyist

Hi Jeff,

 

Thanks so much for responding. In PowerSchool under Quick LookUp the grade for one class (Welding) is showing 0 for Semester 1 for a particular teacher. The grades for Q1 & Q2 are showing. All students in this particular class have 0 as a grade under S1 for this teacher. We're just trying to troubleshoot the issue. We're looking into his setup (the weighting) being incorrect in PTP. 

JeffG9
PowerSchool Champion
PowerSchool Champion

@bwheeler  If it is a particular store code for a particular teacher I'd say that teacher's traditional grade calculations are likely the issue. The most common reason I see 0's in a Final Reporting Term (S1, Y1, etc) is that the teacher ha the Term Weighting Calculation set to Term Weighting Points instead of Exact Value Earned. See attached.

______________
Full Disclosure: I do not work for PowerSchool

View solution in original post