Teacher EPI Assessment Link not working

miag5433
New Member

Teacher EPI Assessment Link not working

The link for my EPI assessment does not work. Any suggestions? Is there someone I need to contact?

16 Replies
MuskanS
Community Support Expert
Community Support Expert

Hi! @miag5433 

 

Would you please try accessing the assessment link from a different browser or try clearing your browser cache memory?  Try closing the browser and then reopen it and see if that works. 

 

Do you see the same issue in other browsers as well?  If yes, another reason might be there has been a long-time period of inactivity and you may have been automatically logged out.  Due to this, you may not be accessing the link with your account.  Would you mind logging out and logging in again to see if you are able to successfully access the link?


Muskan Sehar

PowerSchool Community Moderator


Remember to give Kudos to suggestions that help you! If a suggestion solves your issue, please select Accept As Solution on the post so others can see the solution, too!
Community Moderator
AlexandraN
New Member

It does not work for our applicants either. Any suggestions form powerschool?

Reshma
Community Support Expert
Community Support Expert

Hi @AlexandraN!

 

Thank you for the post in PowerSchool Community!

 

To get started with further assistance, would you please let me know if you are still facing the issue with accessing the EPI Assessment Link?



Reshma
PowerSchool Community Support Expert

Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!
Ramyakrishna
Recruit

I also have the same issue @Reshma . Tried clearing the cache and logging in again. But, I can't open the link provided. Please help.

 

Regards,'

Ramya

BishalG
Community Support Expert
Community Support Expert

Hi @Ramyakrishna,

 

Is there a particular error message that you receive after clicking on the link?



Bishal G.
PowerSchool Community Support Expert
Say Thanks by clicking the thumbs up icon in a post!
If a suggestion helps solve your issue, please select Accept As Solution on the post so others can see the solution, too!
Ramyakrishna
Recruit

@BishalG ,

The nessage is as follows:

 

The site can't be reached.

The connection was reset.

Try:

  • Checking the connection
  • Checking the proxy and the fairwall
BishalG
Community Support Expert
Community Support Expert

Hi @Ramyakrishna,

 

The most common reasons behind the site can't be reached, The connection was reset error is your network or browser blocking the site or a bad link.

 

Can you please try accessing the link on a different network?  If you continue to have difficulty, please share the link to the site that you are accessing.



Bishal G.
PowerSchool Community Support Expert
Say Thanks by clicking the thumbs up icon in a post!
If a suggestion helps solve your issue, please select Accept As Solution on the post so others can see the solution, too!
thelisters
Recruit

Teacher EPI Assessment Link not working for me. The link from the school application for EPI assessment does not. Any suggestions? Is there someone I need to contact?
 
The error I am getting is:

Your connection is not private

Attackers might be trying to steal your information from platform.teachermatch.org (for example, passwords, messages, or credit cards). Learn more

NET::ERR_CERT_DATE_INVALID
BishalG
Community Support Expert
Community Support Expert

Hi, @thelisters,

 

Thank you for reaching out.

 

The Unified Talent product team is aware of the issue. We will share an update in the Applicant Support Knowledge base.

 

As a workaround, you can click on Advanced and then the platform.teachermatch.com link to proceed.



Bishal G.
PowerSchool Community Support Expert
Say Thanks by clicking the thumbs up icon in a post!
If a suggestion helps solve your issue, please select Accept As Solution on the post so others can see the solution, too!
BishalG
Community Support Expert
Community Support Expert

Hi @thelisters,

 

The team has indicated that the issue has been resolved. You should not receive the "NET::ERR_CERT_DATE_INVALID" error any longer.



Bishal G.
PowerSchool Community Support Expert
Say Thanks by clicking the thumbs up icon in a post!
If a suggestion helps solve your issue, please select Accept As Solution on the post so others can see the solution, too!
ashley_sulak11
Trainee

I am having the same issue as the others above.  It will not let me access the Teacher EPI Assessment on my application.

KritiS
Community Support Expert
Community Support Expert

Hi @ashley_sulak11

 

Would you please confirm if you are still facing this issue while trying to access the Teacher EPI Assessment on your application? 

 



KritiS
Community Moderator

Remember to give Kudos to suggestions that help you!
If a suggestion helps solve your issue, please select Accept As Solution on the post so others can see the solution, too!
kalyncampbell
Trainee

Hi,

I am facing this issue as well. When I click the link it is taking me to a page that states the site cannot be reached. 

I would appreciate any suggestions! Thank you!

KritiS
Community Support Expert
Community Support Expert

Hi @kalyncampbell

 

For us to assist you further, would you please provide us with the link as well as the screenshot of the error message which you are receiving?

 

 



KritiS
Community Moderator

Remember to give Kudos to suggestions that help you!
If a suggestion helps solve your issue, please select Accept As Solution on the post so others can see the solution, too!
snduncan898
Rookie

Hello, 

I am facing the same issue. After completing a job application, the Teacher EPI Assessment screening link I received is - https://www.mypa.io/pwBO This link was provided to me directly on the application as well as via email. 

 

The page loads with the following information:

This site can't be reached.

The connection was reset.

Try:

  • Checking the connection
  • Checking the proxy and the firewall

I have attempted using various web browsers such as Google Chrome and Microsoft Edge, cleared the cache, used internet at different locations, but I receive the same message. I have multiple applications that are incomplete/pending due to this issue. Any assistance would be greatly appreciated!

 

JyotishkaB
Community Support Expert
Community Support Expert

Hi @snduncan898

 

Thank you for sharing the link. We found that it was an issue with the URL. The www is not supposed to be there. Please try and access this link and let us know if you are able to take the assessment.

 

 

Jyotishka B.
Community Moderator



Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!