Copy Assignment Trouble-Shooting


Copy Assignment Trouble-Shooting

I can copy assignments for most courses.  I have one course that will not accept copied assignments.  I have tried multiple times. After clicking copy assignments, I select Semester I and the course I wish to copy from. Then, I select Semester 2 and the course I wish to copy to.  I have tried selecting Rational, and Custom dates.  Finally, I click all the assignments and Copy Assignments.  A notification flashes up and confirms the assignments have been copied.   When I open the assignments page for the course there are no assignments still.  Refreshing the page does not work either. I cannot figure out why this one class will not load assignments.

1 Reply
Community Support Expert
Community Support Expert

Hi @ddzkincaid,


Thank you for posting in the PowerSchool Community!


We are happy to assist you. Would you please share what program you are performing the copy assignment within?

Did your issue get resolved? Please remember to give Kudos and/or select Accept As Solution on helpful posts to thank the author and help others find the solution.

PowerSchool Community Support