Verification email sends, but link does not work

thatone
Journeyman

Verification email sends, but link does not work

So I tried setting up an account for DDSB parent portal, and I entered all the necessary information. Now the email sent, but upon clicking the link, it just took me to this page: https://ddsbps.ddsbschools.ca/public/. I tried entering the username and password, but it just gave me this message: "PowerSchool account email has not been verified. Click here to resend a new account verification email." If I click the button, it sends me another email with a link that does not verify my account. I have tried sending the email 5+ times and tried refreshing the page multiple times, but my account is not verified and the link still only takes me to that same page. Any help with this? Thanks.

 

1 Solution
SowmyaN
Expert

Hi @thatone 

 

 

I recommend you to please contact the school district admin for further assistance with this issue. 



Sowmya Karmel
PowerSchool Community Moderator
Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!

View solution in original post

19 Replies
SowmyaN
Expert

Hi @thatone 

 

 

I recommend you to please contact the school district admin for further assistance with this issue. 



Sowmya Karmel
PowerSchool Community Moderator
Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!
akoss
Journeyman

Can you please share the solution to this problem.  We are experiencing similar issues with the verification email link not working.

 

david_griffith
Padawan

We are having a similar issue... our verification emails aren't sending at all. Parents are going crazy.

cindy_brown
Journeyman

We have been having the same issue since we did an upgrade earlier in the year.  It is not a district issue as stated by community support experts.  I would appreciate support looking into this matter rather than putting it off on the school districts.  I have found opening the Parent Access Account, opening the Edit Account and just clicking in the username field so I can access the Submit button and clicking Submit, fixes the issue.

Griselcstro
Rookie

.

JyotishkaB
Community Support Expert
Community Support Expert

Hi @akoss, @david_griffith 

 

Thank you for reaching out to the Community for assistance.

 

Since the Parent Portal accounts are managed and handled at the school district, I recommend that you try reaching out to the admin at your school district who should be able to work with our support teams to get this issue resolved.

 

 

Jyotishka B.
Community Moderator



Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!

akoss
Journeyman

I was originally told by Powerschool support that this issue is caused by a customization to our portal login page.  I removed the customization and the problem still exists.

MuskanS
Community Support Expert
Community Support Expert

Hi! @akoss 

 

Would you please confirm, are the parents receiving the verification emails, and are those emails showing on the email queue?


Muskan Sehar

PowerSchool Community Moderator


Remember to give Kudos to suggestions that help you! If a suggestion solves your issue, please select Accept As Solution on the post so others can see the solution, too!
Community Moderator
akoss
Journeyman

Actually I have just noticed that everything sitting in our outgoing mail queue has a status of "Unscheduled".  It appears that emails are not being sent.  Email notifications are set to "ON".

 

StephenR2
Journeyman

Did anyone find a solution to this? Parents are getting the verification email.. clicking the link and just being taken to the main login screen to login and receive the same error.

roysmith
Hobbyist

Hi StephenR2,

 

We had the same issue.  It was due to our customizations.  We were using an older template version, which didn't include some of the updated code in the newer template.  We removed our customizations to test, and it worked.

 

We are in the process of moving to the latest template version, however, our testing has shown that this has resolved our issue.

StephenR2
Journeyman

Thanks @roysmith - I just noticed I had been looking at /guardian/home rather than /public/home which was customized.  Hopefully that fixes it and I wont have this flood of emails!  Thanks again!

JyotishkaB
Community Support Expert
Community Support Expert

Hi @akoss 

 

If you have verified that disabling the customization to the \public\home.html page has not fixed the error and the parents still are unable to receive the verification email, then we suspect this might be an issue with the Email Setup of the district.

 

You can verify the Email Setup by referring to the following sections of this article:

 

 

If you still are unable to send the email, I recommend that you work with the Support team by clicking on this link, so that they can look into the district Email Setup and connect with one of the parents and troubleshoot the verification process if need. 

 

 

Jyotishka B.
Community Moderator



Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!

cmanders1
Specialist

Is this still a known issue? What is the best way to determine what the cause of this is?

StephenR2
Journeyman

In virtually all the cases I've seen (including me) it was because the login screen had a customization put on that we didn't realize.  So when PS updated the code for this function, it didn't kick in because the customize needed to be updated with the new PS base page.  In short, double check the login screen hasn't been customized in any way.

cmanders1
Specialist

Can you point me in the right direction as to where I need to check if the login screen is customized?

NinaRi
Community Support Expert
Community Support Expert

Hello @cmanders1,

 

You should be able to navigate to your Custom Web Page Management screen in your SIS to determine if your login screen is customized.  Here's an article with more details on how to navigate this area. 

 

Please let us know if you have any more questions. We will be more than happy to assist you!

 


Nina R.
Did your issue get solved? Please remember to give Kudos and/or select Accept As Solution on the helpful posts to thank the author and to help others find the solution.
JoeF
PowerSchool Champion
PowerSchool Champion

We have determined that the /public.html page is NOT customized. However, when we turn off customizations the verification process works. What other possible customization could be causing this?

 

Thanks.

JyotishkaB
Community Support Expert
Community Support Expert

Hi @JoeF

 

You can see a list of all customized pages under System > Page and Data Management > Custom Pages Import/Export. Please refer to this thread to know more ways that allow you to filter pages with and without customizations.

 

 

Jyotishka B.
Community Moderator



Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!