Submitt Button not active even after correct entries

Highlighted
Journeyman

Submitt Button not active even after correct entries

Hello All

I am experiencing similar problem, the submit button is not active even after all the entries are correct and complete. Can someone please help

 

Thanks

11 Replies
Highlighted
Community Moderator
Community Moderator

Re: Submitt Button not active even after correct entries

Hello @tahniyathshahed , thank you for participating in PowerSchool Community!

 

It sounds like there may still be a missing required field or invalidly entered field on your form which is preventing you from submitting it. If you are still experiencing this issue, I would suggest reviewing your form thoroughly to ensure that all required fields have been completed.

 

Please let me know if you have any further questions!

Highlighted
Trainee

Re: Submitt Button not active even after correct entries

I am having the same problem. All of the required information is filled in and correct and the submit button is shadowed so I cannot submit it.
Highlighted
Veteran

Re: Submitt Button not active even after correct entries

Hi @kellykennie,


Thank you for posting in the Community!  It appears there is a field under the parent 2 that is not completed.  The field is asking if the parent lives with the child.  I hope this information helps.

 

If you need anything else, please let us know and we will be happy to help!



Angelam7
PowerSchool Community Moderator

Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!
Highlighted
Trainee

Re: Submitt Button not active even after correct entries

That information is filled out. I just went through it again.
Highlighted
Community Moderator
Community Moderator

Re: Submitt Button not active even after correct entries

@kellykennie 

 

I recommend confirming all of the checkboxes are completed as well.  If the lives with field within the parent 2 section was incomplete, I recommend checking all of the information within the parent 2 section.  For example, does the student receive mail at the parent 2 address.



Jamie H.
PowerSchool Community Moderator
Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!
Highlighted
Trainee

Re: Submitt Button not active even after correct entries

There is nothing incomplete. I have no options for parent two except lives with and okay to pick up. I have completed every single field on my end. I am missing nothing. Nothing is highlighted as incomplete or red for required. All information on my end is completely filled out. The submit box is still shadowed and unable to click.
Highlighted
Community Moderator
Community Moderator

Re: Submitt Button not active even after correct entries

Thank you for your response!

If you are continuing to experience difficulties submitting the registration form, I recommend reaching out to PowerSchool Enrollment Support to review your registration form and assist with the submission.  You can contact PowerSchool Enrollment Support using this direct link.



Jamie H.
PowerSchool Community Moderator
Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!
Highlighted
Padawan

Re: Submitt Button not active even after correct entries

All required fields are filled and looked over format numbers.
Highlighted
Padawan

Re: Submitt Button not active even after correct entries

All required fields are filled and looked over format numbers. Emergency filled in accurate and still nothing