Link for Federal survey not working

Highlighted
Padawan

Link for Federal survey not working

I keep getting this error message.  Anyone else having this issue?

 

Exception: This message has a timestamp of 10/16/2019 3:45:12 PM, which is beyond the allowable clock skew for in the future.

14 Replies
Highlighted
New Member

Re: Link for Federal survey not working

I keep getting the same error.  

Highlighted
New Member

Re: Link for Federal survey not working

I am also getting the error.

Highlighted
Padawan

Re: Link for Federal survey not working

I am getting the message as well.

Highlighted
Journeyman

Re: Link for Federal survey not working

Similar message, different time stamp.

Highlighted
Community Moderator
Community Moderator

Re: Link for Federal survey not working

Thank you for reaching out in the PowerSchool COmmunity!

 

I will be happy to look into any error your are receiving.  Would you please provide the name of the PowerSchool Product or link to the PowerSchool site in which you are attempting to complete a survey?  Are you completing the survey as a parent of a student within a school district or are you attempting to complete an application to submit to a school district or university?

 

 



Jamie H.
PowerSchool Community Moderator
Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!
Highlighted
New Member

Re: Link for Federal survey not working

Completing the survey as a parent for my child

 

https://registration.powerschool.com/family/message?code=ssoauthentication&exception=This+message+ha...

 

https://ps.vail.k12.az.us/guardian/openid/oidredirectaction.action?pluginName=PowerSchool%20Enrollme...

 

<a style="background-image: url('/guardian/infosnap/images/logo.png')" href="/guardian/openid/oidredirectaction.action?pluginName=PowerSchool%20Enrollment%20Family%20Portal&amp;linkId=571&amp;studentContext=true" title="2019-2020 Federal Impact Aid Survey" id="link-0d059d9e0ed5fe42b3fc26dc4f98c147" target="_blank">2019-2020 Federal Impact Aid Survey</a>

Highlighted
Padawan

Re: Link for Federal survey not working

Hello,

 

 I am a parent that was filling out the form for a student.  It works now.  Not sure what the problem was this morning but it is fixed now.  

 

Thanks for your help.

Kim

Highlighted
Journeyman

Re: Link for Federal survey not working

Hi, I am using the Vail Schools (Arizona) site

https://ps.vail.k12.az.us/guardian/home.html 

 

on the left hand side is a link to a survey for the 2019-2020 federal impact aid study. 

 

https://ps.vail.k12.az.us/guardian/openid/oidredirectaction.action?pluginName=PowerSchool%20Enrollme...

 

When this loads the message is: 

Sign In Problem

There was a problem with the sign in process.

Please contact your school or the Support Team for assistance.
Exception: This message has a timestamp of 10/16/2019 10:25:32 PM, which is beyond the allowable clock skew for in the future.
 
and the URL changes to:
 
I verified the time on the clock of my computer is current too.  The time stamp in the error message is about 7 hours and 10 minutes in the future.