Invalid Format When Nothing Is Incorrect, Cant submit registration, possible bug?

Highlighted
New Member

Invalid Format When Nothing Is Incorrect, Cant submit registration, possible bug?

Hi, i am having trouble submitting registration. 

In teh student information section, its saying "Please do not use numbers in name fields. Thank you."

There is no numbers in the name fields whatsoever. I have attempted many times retyping this, and refreshing with no luck. Its very frustrating at this point.

Also, under Childs Place Of Birth, the message reads 

Please do not use periods or other punctuation in these fields. Thank you.

There is no puctuations in these fileds. It simply says chicago illinois united states of america for each of its own seperate provided area. 

Last but not least, in the section We have resided at the aforementioned address from:

a format is provided, states to input as MM/YYYY

Which my answer would be 08/2018

and the message reads INVALID FORMAT

Please help me, this is a time sensitive matter and i have tried for weeks now trying to submit form. I gave the system time thinking it was a bug that would fix itself. 

 

1 Reply
Highlighted
Community Moderator
Community Moderator

Re: Invalid Format When Nothing Is Incorrect, Cant submit registration, possible bug?

Hello @deserey , thank you for participating in PowerSchool Community!

 

Based on your description, it sounds like the main issue preventing you from submitting your form is the "Invalid Format" error on that date field. I would make sure that no extra spaces have been entered either before or after the date, as this could throw off the validators. If you continue to experience issues, I would suggest reaching out to your school district as there may be an issue with how the form was set up. 

 

Please let me know if you have any further questions!