Assessment in Learning fills PTP with 0's before tests are graded.

Hobbyist

Assessment in Learning fills PTP with 0's before tests are graded.

I set up tests as assessments in Learning with all questions as short answer.  After the assessment closes, some students grades are automatically entered as 0 even though I have not entered any grades.

 

Program error or setup error?

 

 

3 Replies
Community Support Expert
Community Support Expert

Re: Assessment in Learning fills PTP with 0's before tests are graded.

Hi @johnhylkema,

 

 

Thank you for your question in PowerSchool Community!

 

To assist you further, would you please share a screenshot of the grades and details on how the scoring is set up in the assessment?  We recommend hiding any private information from sharing in PowerSchool Community or adding dummy data to the fields.



Reshma
PowerSchool Community Support Expert

From all of us on the PowerSchool Community Team, We wish you



Hobbyist

Re: Assessment in Learning fills PTP with 0's before tests are graded.

Here is an example from yesterday.   There was 1 short answer question.  I don't show all submissions but some were given final scores of 0 but I have not even begun to grade.

Community Moderator
Community Moderator

Re: Assessment in Learning fills PTP with 0's before tests are graded.

Thank you for sharing this screenshot.  If the exam only has this one short survey, the student may receive a zero if they submitted the exam and did not provide an answer.  You can check this by selecting the 0.00 in the 1st attempt column.  If this is the case, it should appear the same as the screenshot below.

 

If not, will you please provide a screenshot of your view?

 

image (220).png

 



Jamie H.
PowerSchool Community Moderator

Explore becoming a PowerSchool Mentor today!