The teacher schedule already set up on Monday 9/16 but the Single Day is Disable

Sarlyna
Rookie

The teacher schedule already set up on Monday 9/16 but the Single Day is Disable

Dear Power School Team,

 

We like to share with you the issue on The teacher schedule already set up on Monday 9/16 but the Single Day is Disable and Date Mon 9/16(Not in Session).

 

Please see the photo below:

Teacher Schedule:

 

Teacher Schedule.PNG

But when teacher go to check attaence on that day Monday 9/16. it is not in section.

 

 

 

Please help to advice us about this issuse.

 

Thanks 

 

 

1 Solution
ScottS
Community Moderator
Community Moderator

Hi @Sarlyna,

 

If a section isn't active on a day that you expect, there are two places you'll want to check. First, you'll want to verify that the section's expression matches what you expect for the day it's intended to be active. Then you'll want to check the school's calendar setup (Start Page > School (under Setup) > Calendar Setup) for the day you're seeing issues and make sure the Cycle Day and Bell Schedule are set properly.

 

If all of these items are set the way that you expect, I would recommend reaching out to your school's Designated Support Contact to see if they are able to assist in identifying the misbehavior.


Scott S.
PowerSchool Community Moderator
Remember to give Kudos to suggestions that help you! If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!

View solution in original post

1 Reply
ScottS
Community Moderator
Community Moderator

Hi @Sarlyna,

 

If a section isn't active on a day that you expect, there are two places you'll want to check. First, you'll want to verify that the section's expression matches what you expect for the day it's intended to be active. Then you'll want to check the school's calendar setup (Start Page > School (under Setup) > Calendar Setup) for the day you're seeing issues and make sure the Cycle Day and Bell Schedule are set properly.

 

If all of these items are set the way that you expect, I would recommend reaching out to your school's Designated Support Contact to see if they are able to assist in identifying the misbehavior.


Scott S.
PowerSchool Community Moderator
Remember to give Kudos to suggestions that help you! If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!

View solution in original post