Teacher's Passwords Automatically Reset

gueragus
New Member

Teacher's Passwords Automatically Reset

The passwords for my teacher's accounts are getting reset back to the default password. Any ideas why? I know they had a system bug a few years. Did they ever fix it?

 

PowerSchool SIS

 

Thanks!

  • SIS
3 Replies
JanD
Community Moderator
Community Moderator

Hello gueragus -

 

Thank you for your post in the PowerSchool Community.  It is possible that your teacher's account passwords are being reset if a new teacher account data file was recently uploaded to the software and the password field was not formatted properly.  We recommend that you reach out to your District Technical contact for PowerSchool to have them review the issue and submit a support request if necessary.

 

We appreciate your participation in the PowerSchool Community.

JanD

PowerSchool Community Moderator

Remember to give Kudos to suggestions that help you! If a suggestion solves your issue, please select Accept As Solution on the post so others can see the solution, too!

 


@gueragus wrote:

The passwords for my teacher's accounts are getting reset back to the default password. Any ideas why? I know they had a system bug a few years. Did they ever fix it?

 

PowerSchool SIS

 

Thanks!


 

We appreciate your participation in the PowerSchool Community.

JanD
PowerSchool Community Moderator


Remember to give Kudos to suggestions that help you! If a suggestion solves your issue, please select Accept As Solution on the post so others can see the solution, too!
Maria_Reid
Trainee

Hi,

 

Has this been resolved or can someone please give guidance?  We just upgraded to PowerSchool Special programs and our teachers passwords are being reset every night.  We have been at this for a month now, with PowerSchool.  I would love some suggestions to try.

 

Thank you

NinaRi
Community Support Expert
Community Support Expert

Hi @Maria_Reid ,

 

Are you using a 3rd party program that is updating information during the nightly sync? If so, the Special Programs Support Team would have to look at your logs to see what is updating and take a closer look at your LDAP settings.

 

In this case, we suggest working with your District Support Contact. They will be able to submit a ticket to the Special Programs Support Team and assist you further with this issue. 


Nina R.
Did your issue get solved? Please remember to give Kudos and/or select Accept As Solution on the helpful posts to thank the author and to help others find the solution.