Non Access to Assessments in Performance Matters I have authored

Highlighted
Achiever

Non Access to Assessments in Performance Matters I have authored

Has anyone had an issue with accessing an assessment they authored?

 

I have tests that I have authored, went in to edit items, then got a blank screen when attempting to access them.  I not only authored the tests but also created each item in the tests.  What is happening?  Our LAC has entered tickets for these.  It is quite frustrating, especially since these are time sensitive, as I need access to them in order to open them for teachers to access their students.

 

3 Replies
Highlighted
Community Support Expert
Community Support Expert

Re: Non Access to Assessments in Performance Matters I have authored

Hi! @Emmie1 

 

We thank you for your patience while we were working with the Performance Matters product team.

 

Our support engineers took a closer look at the assessments and have shared a workaround via the case.  You should now have access to the assessments in Performance Matters.


Muskan Sehar

PowerSchool Community Moderator


Remember to give Kudos to suggestions that help you! If a suggestion solves your issue, please select Accept As Solution on the post so others can see the solution, too!
Community Moderator
Highlighted
Achiever

Re: Non Access to Assessments in Performance Matters I have authored

Thank you.  If the workaround is to Duplicate the test, that has worked for me.  However, we are still finding the answer key does not update any edits or corrections made in the items.  This includes using the pencil icon directly from the test and/or editing by utilizing the big search entering the item number and editing from there.

Highlighted
Community Support Expert
Community Support Expert

Re: Non Access to Assessments in Performance Matters I have authored

Hi @Emmie1,

 

Thank you for reaching out to us with a further question!

 


Reshma
PowerSchool Community Support Expert
Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!