Loading Students with Teams

Highlighted
Padawan

Loading Students with Teams

We are new to Power School.

I ran the Load program with verification only. I corrected the Errors and Warnings.

When I run the Load students it is not loading students into their Teamed classes which are their Core classes. I have checked all the settings I can think of. 

Thank you for your help!

10 Replies
Highlighted
Veteran

Re: Loading Students with Teams

Hi @myersm,

 

Thank you for reaching out for assistance through the Community!  Would you provide which PowerSchool product you are using so I can assist you further, please?

 

Thank you!



Angelam7
PowerSchool Community Moderator

Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!
Highlighted
Padawan

Re: Loading Students with Teams

It is Power School SIS

Highlighted
Community Moderator
Community Moderator

Re: Loading Students with Teams

Hi @myersm ,

 

Thank you for posting your question in the PowerSchool Community!

 

There are a few things that could keep these from getting scheduled. The first thing I would want to ensure is that you are importing the results of the load after the load is ran.

 

A couple other things to check would be:

 

- Students have the proper requests for these courses

- Schedule this course is checked on the course preference page

- There are valid terms and start periods for the courses affected

 

I would make sure that you have followed the set-up items in the article below to confirm that the teams are set up correctly.

 

https://help.powerschool.com/t5/PowerSchool-SIS-Knowledge-Base/How-to-Setup-and-Assign-Teams-in-Powe...

 

I hope that this helps!

 

 

Andrew H
PowerSchool Community Moderator
Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!

 

 

 

Highlighted
Padawan

Re: Loading Students with Teams

I have imported the load and set up all the parameters. 

I can not seem to open the article. 

Highlighted
Community Moderator
Community Moderator

Re: Loading Students with Teams

If you are having an issue with the link, you can try to search the knowledgebase by the name of the article. "How to Setup and Assign Teams in PowerScheduler"

Highlighted
Padawan

Re: Loading Students with Teams

I already set up the teams and did it with a trainer. 

 

I am trying to Load students. The teams are set for the teachers and students. The students are not loading into the sections with matching teams. 

 

Example: I have Math A 6 with a teacher assigned as Gold Team, student requesting Math A 6 with assigned Gold Team, the student is not loading into that class.

I also have Math A 6 with a teacher assigned to Blue. The student assigned Blue should get that class. They are not loading into that class. 

Neither student will load into a class with a team, be it their assigned team or not.

Highlighted
Community Moderator
Community Moderator

Re: Loading Students with Teams

Hi @myersm,

 

Thank you for the response!

 

At this point I would recommend submitting a ticket to our support team so that they can access your system and look specifically at your data to see if they can identify and correct the issue. Your setup sounds correct, but it is tough to identify the cause without looking at the data. 

 

Please let us know if support was able to resolve for you!

 

 

Andrew H
PowerSchool Community Moderator
Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!

 

Highlighted
PowerSchool Champion
PowerSchool Champion

Re: Loading Students with Teams

Did you get this corrected, we are having the same issue.. going to put in a ticket but just wondering if yours was correct now?

Highlighted
Padawan

Re: Loading Students with Teams

I think we did. 

In Course i selected:

Use Pre Established Teams x

In each Section I selected the Team that should go with it. 

It looks like it is working. Not totally sure.