Grades not saves

Recruit

Grades not saves

I am having trouble with powerschool/ gradebook. I am loading the grades for my students, however the Gradebook wont let me save the changes or the upload that I have done. I am having a small table thats says Save modified Scores (attached you can find the picture), and I click yes, but it won't let me move to the next subject. Once I click yes, all tha grades disappear. I have tried multiple times, but same result.  

1 Reply
Community Support Expert
Community Support Expert

Re: Grades not saves

Hi @jetaj,

 

We are glad to see you reaching out to PowerSchool Community with your concern.

 

We recommend making sure that the courses or assignments are not being duplicated and the grades being used are set up in the grade scale.  If that doesn't solve the issue, then there could be an error within the runtime log that is causing this issue.  To look into this further and troubleshoot, we recommend connecting with the Designated Support Contact within your school district who should be able to reach out to the PowerSchool SIS Support team.



Reshma
PowerSchool Community Support Expert

From all of us on the PowerSchool Community Team, We wish you