Class attendance Audit

LoriK2
Hobbyist

Class attendance Audit

I have a student not showing in the Class Attendance Audit report. I have checked to see that FTE is correctly coded, it is showing that it is. Has someone had this issue before? 

Thank you for your help and advice.

 

 

3 Replies
JyotishkaB
Community Support Expert
Community Support Expert

Hi @LoriK2 

 

If the FTE is correctly coded, you would want to check when the student was enrolled in the class since this issue may be caused by invalid class enrollment dates for your student. 

 

The class enrollment date must be >= to the student's school enrollment. If the student's class/section enrollment date is before the first day set in Years & Terms for the school, those dates are not defined in your schedule and cause reports to not pull student data properly. In that case, you would need to update the class enrollment date of the student to match with the first day of the school enrollment and that should pull the report correctly.

 

 

 

 

Jyotishka B.
Community Moderator



Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!

LoriK2
Hobbyist

I had thought the enrollment date might be it also, but it was correct. Yet, he still did not show up on report. 

Thank you for your advice

JyotishkaB
Community Support Expert
Community Support Expert

Hi @LoriK2

 

Thank you for letting us know. 

 

I would recommend that you reach out to the PowerSchool Support team through a case and have them look at the setup to troubleshoot further.

 

 

Jyotishka B.
Community Moderator



Remember to give Kudos to suggestions that help you!
If another user helps solve your issue, please select Accept As Solution on their post so others can see the solution, too!